T44 376 SJ – Digitalumbau mit neuem Sinustreiber DsM 2.0

In diesem Artikel zeige ich den Umbau einer Märklin T44 376 SJ, Artikelnummer 37940, mit Softdrive Sinus-Motor:

T44 376 SJ
Märklin T44 376 SJ mit Softdrive Sinus Motor

Die Lok habe ich günstig defekt erwerben können. Meine Hoffnung war, dass zumindest der Motor noch funktioniert. Doch es kam so …

Es stellte sich heraus, dass die Sinus-Treiberplatine und der Decoder defekt waren, der Motor hatte aber glücklicher Weise keinen Schaden genommen. Um den Softdrive Sinus Motor anzusteuern, benötigt man eine spezielle Treiberplatine. Hier habe ich mich für einen DsM 2.0 Treiber von rail4you.ch entschieden, den ich schon in anderen Sinus-Loks verbaut hatte.

Die Original-Platine habe ich vollständig entfernt. Außerdem habe ich von der Kunststoff-Platinenhalterung den vorderen Bereich unter dem kurzen Vorbau abgeschnitten, um Platz für einen großen Lautsprecher und einen Puffer-Elko zu bekommen. Alternativ kann man dort auch zwei runde Mini-Lautsprecher in die vorgesehenen Schallkapseln klipsen.

Kunststoffhalterung vor der Schraube gekürzt

Die LED-Platinen für das Spitzenlicht an beiden Lokfronten sind mit LED-Vorwiderständen bestückt, so dass man die LED-Platinen ohne weitere Vorkehrungen direkt an den Decoder anschließen kann.

Der Platz unter dem langen Vorbau ist etwas knapp bemessen. Für das Flex-Kabel des Sinusmotors muss man auch Platz einkalkulieren, zumal man noch einen Adapter vom Mini-Flex auf Standard-Flex benötigt. Der Softdrive Sinus Motor hat nämlich ein Mini-Flexleiter, der DsM 2.0 aber den breiteren Flex-Anschluss. Das Adapterkabel ist dazu auch noch etwas unnötig lang ausgefallen, so dass ich es sorgsam gefaltet in ein Stück Schrumpfschlauch gesteckt habe.

DsM 2.0 unten, MTC21-Adapter mit Decoder oben

Der DsM 2.0 Treiber von Rail4You.ch wird wie folgt dargestellt angeschlossen, um von der Decoderpufferung zu profitieren:

Anschluss des DsM 2.0 Sinus-Treibers an den Decoder mit Pufferschaltung

Im kurzen Vorbau habe ich einen großen Märklin-Lautsprecher eingeklebt:

Lautsprecher unter kurzem Vorbau

Direkt quer hinter die Lichtplatine passt der Pufferelko samt Ladeschaltung.

Nachdem man alles sorgsam verlötet und die Kabel verstaut hat, kann man das Gehäuse wieder aufsetzen und die Lichtfunktionen programmieren:

Weißes Licht unten
Zusätzlich doppel weißes Licht oben
einzelnes rotes Schlusslicht oben

Als Decoder ist hier erst mal ein Märklin Sounddecoder aus einer anderen Diesellok verbaut, den ich gerade hier rumliegen hatte. Hier im Testvideo bewältigt die T44 376 SJ ca. 15% Steigung bei gleichmäßiger Fahrt!

Please follow and like us:

4 Kommentare

  1. Super Umbau. Habe ähnliches vor mit einer Märklin BR218 39180. Versuche es mal mit einem Loksound 5 Decoder. Habe die alte Platine damit angesteuert, aber trotz aller Versuche mit Elko-Pufferung das Ruckeln bei hoher Last nicht weg bekommen. Wie hast du das Flexkabel vom SDS aus der Halterung auf der alten Platine entfernt? Würde mich auf eine Antwort freuen. Gruß Tom

    1. Hallo Thomas,
      der weiße oder schwarze Bügel an der Buchse ist eine Verriegelung. Die zieht man vorsichtig in Richtung Flexkabel und kann dann das Flexkabel ganz leicht rausziehen.
      Einstecken umgekehrt, Flexkabel einlegen bis auf Anschlag, dann Verriegelung in die gleiche Richtung drücken.

      Gruß
      Moritz

  2. Hallo Moritz, habe den Treiber heute Abend in Betrieb nehmen wollen. Habe den
    Baustein genau wie du beschrieben hast, verdrahtet mit DC+ und DC- und Elko-Pufferung anstatt Track1 und 2.
    Wie in Hrn. Itens Beschreibung kam beim Einschalten kurz die blaue LED. Als ich den Fahrregler am ESU-Lokprogramer aufgedreht habe, tat sich am Motor nichts und nach kurzer Zeit kam am Treiber-Baustein die rote LED, d.h. der Motorenregler verlangt die volle Leistung, was bei voller Drehzahl, einer Blockierung des Motors oder zu geringer Gleisspannung passieren kann. Zufälligerweise habe ich bei aufgedrehtem Fahrregler den ausgebauten Motor ohne Getriebe an der Schwungmasse ein bisschen angedreht und schon ist er gelaufen. Ich konnte die Drehzahl verändern, hoch und runter, der Motor folgte, wobei die rote LED relativ schnell wieder aufleuchtete. Aber wenn ich Null vorgegeben habe und er stehengeblieben ist, begann das Spielchen von neuem. Meine Gleisspannung beträgt natürlich nicht 20 Volt, die Hr. Iden als optimal bezeichnet. Hast du eine Idee oder soll ich den Eidgenossen mal kontaktieren?
    Gruß Tom

    1. Hallo Thomas,
      evtl. liegt es an den Einstellungen des Decoders. Auf wie viel MHz hast Du die PWM-Frequenz gestellt, was für Motoreinstellungen?
      Welche Esu-Decoder ist das?
      Gruß,
      Moritz

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.