Reparatur Märklin BR 103.1 (Art.-Nr. 39572) mit C-Sinus-Motor

Auf meinem Schreibtisch landete die Märklin 103.1 (Art.-Nr. 39572) mit C-Sinus-Motor. Die Lok fährt nicht mehr. Zunächst war nicht klar,  was wirklich defekt ist. Das Besondere bei diesem Modell der BR 103.1 ist der C-Sinus-Antrieb, der von einer kleinen separaten Treiberplatine angesteuert wird. Neben dem Decoder, der in einer mtc21-Schnittstelle steckt, gibt es also noch eine Hauptplatine und eine kleine Treiberplatine für den C-Sinus-Motor, außerdem bei diesem Modell noch ein seriell geschaltetes Soundmodul.

Es funktionierten noch:
– Licht beidseitig
– Maschinenraumbeleuchtung
– Der Motor, wenn ich ihn mit einem anderen Treiber ansteuere

Was nicht funktioniert:
– Signalhorn
– Motor

Darüber hinaus wurde der Decoder vom Besitzer falsch herum aufgesteckt. Der Decoder schien aber überlebt zu haben. Die Frage war, ob auf der Hauptplatine nur ein oder mehrere Transistoren defekt sind oder ob die Motortreiberplatine defekt ist.

Im letzteren Fall wäre ein Umbau auf die neue DsM 2.0 Treiberplatine von rail4you.ch sehr einfach, weil man ihn fast genau so anschließen kann, wie die alte Treiberplatine. Aber, das sind dann eben mal 80€ für die Treiberplatine und ca. 70€ für einen mSD Sounddecoder oder 30€ für einen mLD.

Ich hatte jedoch den Transistor auf der Hauptplatine im Verdacht, Ursache des Problems zu sein. Hier im Bild hatte ich den Transistor überbrückt und die kleine Treiberplatine direkt an U+ angeschlossen:

Und siehe da, der Motor lief, also schien die Treiberplatine und der Motor in Ordnung zu sein.

Hier im folgenden Bild ist der Transistor markiert:

Ich habe dort einen BSP 62 eingelötet und der Motor funktioniert wieder, auch ohne die Hilfsschaltung mit dem orangenen Kabel. Es war also wirklich nur dieser Transistor defekt! Mein Ersatz-Bauteil BSP 62 hat leider ein etwas größeres Gehäuse (SOT223 ), da hätte ich wohl mal auf die Bauteilmaßangaben schauen sollen. Daher musste ich etwas tricksen, damit ich den BSP 62 auflöten konnte. Aber es funktioniert jetzt wieder alles. Statt einem BSP62 mit SOT223-Gehäuse sollte man also einen BST62 mit SOT89-Gehäuse wählen. Andererseits hat der bei Conrad erhältliche BSP62 die besseren Leistungsdaten:

BST62 SOT89
Collector current IC 0.5 A
Peak collector current Icm 1.5 A
Base current Ib 100 mA
Total power dissipation TS Ptot 1.3 W

BSP62 SOT223
Collector current Ic 1 A
Peak collector current Icm 2A
Base current Ib 100 mA
Total power dissipation TS Ptot 1.5 W

Das könnte also der Haltbarkeit dienlich sein, wenn man den größeren BSP62 verwendet. Die technischen Daten können aber je nach Hersteller des Transistors auch variieren.

Update

Inzwischen hat der ab Werk verbaute Esu LokPilot Decoder den Geist aufgegeben. Daher habe ich diesen durch einen mLD/3 Decoder ersetzt. Dabei ist mir aufgefallen, dass die AUX-Belegung bzw. -Verwendung etwas ungewöhnlich ist für eine Sinus-Lok:

AUX1: Horn
AUX2: IMMER AN (für Sinus-Treiber-Platine)
AUX3: unbenutzt
AUX4: Maschinenraumbeleuchtung (verstärkt)

Mit dem mLD/3 läuft die Maschine wieder wie neu. Der Esu LokPilot hatte sich nicht mehr sauber an der MS2/CS2/CS3 angemeldet, auch ein Reset hat nicht geholfen. 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.